Welcome, Guest. Please Login

Our Trees  Our Trees
  We've upgraded to YaBB 2.5.2!
  HomeHelpSearchLogin  
 
Page Index Toggle Pages: 1
Send Topic Print
How do I submit a bug or problem I find? (Read 2196 times)
Admin
YaBB Administrator
*****
Offline


The more I know the more
I forget :(

Posts: 13
Ottawa, Ontario, Canada
Gender: male
How do I submit a bug or problem I find?
May 3rd, 2004 at 10:18am
 
This category is where you can report a bug or problem you find at our YaBB.

Be sure to enter only one problem or bug per “Reply”.

These replies will assist me in sorting things out and others to avoid the pitfalls that may exist.
Back to top
 

Randy Ruller&&randy@randoon.com&&Multimedia File Viewing and Clickable Links are available for Registered Members only!!  You need to Login
WWW  
IP Logged
 
Kuau
YaBB Newbies
*
Offline


Nothing nothings.

Posts: 2
Maui
Gender: female
Re: How do I submit a bug or problem I find?
Reply #1 - Jul 26th, 2005 at 3:23pm
 
Dear Randy:

Thank you for all your hard work... kudos to you!!!

Here is a message I got when trying to open something under Documents:

The image “Multimedia File Viewing and Clickable Links are available for Registered Members only!!  You need to Login cannot be displayed, because it contains errors.

Thanks, darlene  Smiley
Back to top
 
 
IP Logged
 
Admin
YaBB Administrator
*****
Offline


The more I know the more
I forget :(

Posts: 13
Ottawa, Ontario, Canada
Gender: male
Re: How do I submit a bug or problem I find?
Reply #2 - Jul 30th, 2005 at 10:16am
 
Hi Darlene;

I checked the link above and it works fine for me.

I did notice in the link you posted up there that there is a “space” 3rd character from the end. However the under lying Hyperlink is spelled correct. There is no extra space in the link at the YaBB.

The correct link is:
Multimedia File Viewing and Clickable Links are available for Registered Members only!!  You need to Login

Do you have a Mac or Windows machine?

Try the link again from another machine if you can and let me know if it works there. I suspect a problem at your end.

I’ll post the solution once we figure it out.

If anyone else has experienced a similar problem, email me at randy@randoon.com, or reply to this post.

Thanks
Randy
Back to top
 

Randy Ruller&&randy@randoon.com&&Multimedia File Viewing and Clickable Links are available for Registered Members only!!  You need to Login
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print